load balancing mikrotik

Scenario ( Fail over )

1.ISP from (ADSL)
  • IP Router ADSL(LAN):192.168.0.254
  • IP DNS1:202.134.0.155
  • IP DNS2:202.134.2.5
2.ISP from (Wireless)
  • IP:203.81.187.62
  • IP Gateway:203.81.187.62
  • IP DNS1:203.81.185.12
  • IP DNS2:203.81.185.13
PC Computer Internet:50 pc -->
  • Network:192.168.3.0/26 (Ip Address:192.168.3.1 -192.168.3.63 Netmask:255.255.255.192)
PC Computer Games:50 pc -->
  • Network:192.168.3.64/26 (Ip Address:192.168.3.65 -192.168.3.128 Netmask:255.255.255.192)
Interface name

  • /interface set ether1 name=ADSL
  • /interface set ether2 name=Wireless
  • /interface set ether3 name=Local

/ip address add address=192.168.0.253/24 interface=ADSL
/ip address add address=203.81.187.62/24 interface=wireless
/ip address add address=192.168.3.0/24 interface=Local

[admin@BlueSky.Net ] >ip address print
Flags:X -disabled,I -invalid,D -dynamic
#ADDRESS NETWORK BROADCAST INTERFACE
  • 0 192.168.0.253/24 192.168.0.0 192.168.0.255 ADSL
  • 1 192.168.3.254/24 192.168.3.0 192.168.3.255 local
  • 2 203.81.187.62/24 203.81.187.0 203.81.187.255 wireless

Read more click here